Latência no EWIUSB

Fórum sobre teclados, sintetizadores e pianos, com módulos de efeitos, samplers, etc...
Mensagem
Autor
alexandre.sousa
Mensagens: 33
Registrado em: 16 Ago 2006 15:12
Localização: São Paulo-SP

Latência no EWIUSB

#1 Mensagem por alexandre.sousa » 25 Mai 2011 13:40

Olá pessoal, comprei um EWIUSB, estou tendo muitos problemas com relação a latência. Como vocês resolveram ? Preciso comprar uma placa estilo M-Audio que tem interface MIDI para resolver este problema ?

Instalei o driver ASIO4All e mesmo assim não resolveu o problema.

Minha configuração no Aria é a seguinte:

No Aria/Tools/Preferences
Audio Device API: ASIO
Audio device: ASIO4ALL v2
Stereo Pair: 1-2
Sample Rate: 44100 Hz
Buffer Size: 128 (Quando eu diminuo para 64 trava direto)


Meu notebook:
Acer
250gb HD
4GB RAM
64bits Turion
Windows xp 32bits
Placa de Som Realtek Onboard



Grato.


Alexandre Sousa
Sax Alto Eagle - Boquilha Claude Lake 7 * 3
Sax Soprano Eagle - Boquilha Bari 62
abdesousa@gmail.com

Avatar do usuário
simor
Mensagens: 144
Registrado em: 30 Dez 2008 16:16
instrumento: Saxofone
Localização: Passo Fundo - RS

Re: Latência no EWIUSB

#2 Mensagem por simor » 26 Mai 2011 13:21

Comprei o EWI USB, mas ainda não senti vantagem em usá-lo, sinceramente, para quem for comprar, não recomendo.


Fernando Winckler Simor
SAX Alto Yamaha YAS-62II G1
SAX Barítono Suzuki JBBS-110L
Flauta Transversal Yamaha YFL-385sII
http://www.facebook.com/fernandosimor

alexandre.sousa
Mensagens: 33
Registrado em: 16 Ago 2006 15:12
Localização: São Paulo-SP

Re: Latência no EWIUSB

#3 Mensagem por alexandre.sousa » 26 Mai 2011 14:29

Francamente eu ainda nao senti tb... Quero comprar uma placa fasttrack p tentar resolver o problema da latencia


Alexandre Sousa
Sax Alto Eagle - Boquilha Claude Lake 7 * 3
Sax Soprano Eagle - Boquilha Bari 62
abdesousa@gmail.com

Avatar do usuário
roelf
Mensagens: 1019
Registrado em: 02 Set 2007 13:54
Localização: SP

Re: Latência no EWIUSB

#4 Mensagem por roelf » 28 Mai 2011 15:48

Tb acho que o Akai ewi usb não vale a pena. você fica preso a sua única saída, a usb. Melhor gastar um pouco mais e comprar o 4000s. Mas pelo que vi, esses problemas de delay dá para resolver pelo guitarrian.



Avatar do usuário
alex
Mensagens: 988
Registrado em: 31 Out 2005 10:19
instrumento: Piano
Localização: New Smyrna Beach, Florida
Contato:

Re: Latência no EWIUSB

#5 Mensagem por alex » 29 Mai 2011 19:13

Para não ter latência, é necessário comprar uma interface boa de áudio.
A vantagem da versão mais cara do ewi, é que o som é gerado dentro do instrumento. Se precisar ligar em um computador, ele tem midi também, que resolve.

Abs,


Sax tenor Eagle com Otto Link Super tone master 5, Pianos Steinway e Rhodes Mark I 73, Sintetizadores Roland JP8080, Fanton G8 e Juno D LE, Juno 106, Kurzweil K2VX, Yamaha DX7S e Access Virus B

Avatar do usuário
roelf
Mensagens: 1019
Registrado em: 02 Set 2007 13:54
Localização: SP

Re: Latência no EWIUSB

#6 Mensagem por roelf » 30 Mai 2011 00:04

Bom, mas que eu saiba o akai usb não tem saida/entrada midi. A interface então tem que ter entrada usb (a minha por exemplo não tem). Neste caso acho que precisa uma placa de audio poderosa no computador.
O ewi 4000s tem saida Aux, P10 e in/out midi. Eu até agora só tenho usado a Aux, e estou me divertindo muito.
Se alguém for comprar, recomendo gastar um pouco mais e comprar o 4000s. Um top de linha por 2200 reais (rsrs)



Avatar do usuário
alex
Mensagens: 988
Registrado em: 31 Out 2005 10:19
instrumento: Piano
Localização: New Smyrna Beach, Florida
Contato:

Re: Latência no EWIUSB

#7 Mensagem por alex » 30 Mai 2011 02:17

Exato, a usb só tem usb. A versão mais cara tem midi e áudio. É essa que recomendo. Não fica limitado a outros equipamentos.
Abs!


Sax tenor Eagle com Otto Link Super tone master 5, Pianos Steinway e Rhodes Mark I 73, Sintetizadores Roland JP8080, Fanton G8 e Juno D LE, Juno 106, Kurzweil K2VX, Yamaha DX7S e Access Virus B

alexandre.sousa
Mensagens: 33
Registrado em: 16 Ago 2006 15:12
Localização: São Paulo-SP

Re: Latência no EWIUSB

#8 Mensagem por alexandre.sousa » 01 Jun 2011 01:38

pessoal eu tenho um ewi usb, mas estou c problemas de latencia. tenho uma interface tascam US-144. ela nao tem entrada usb. alguém saberia me informar se existe alguma interface midi com entrada usb ? ou então existe algum adaptador fêmea USB para midi ?


Alexandre Sousa
Sax Alto Eagle - Boquilha Claude Lake 7 * 3
Sax Soprano Eagle - Boquilha Bari 62
abdesousa@gmail.com

Avatar do usuário
roelf
Mensagens: 1019
Registrado em: 02 Set 2007 13:54
Localização: SP

Re: Latência no EWIUSB

#9 Mensagem por roelf » 01 Jun 2011 02:02

oi alexandre. pelo que eu li, a única solução para resolver o problema de latência no ewi usb é cpmprando um laptop poderoso, core i3 para cima. Ai com o guitarriam pode resolver. Interface com entrada usb não conheço.



Avatar do usuário
alex
Mensagens: 988
Registrado em: 31 Out 2005 10:19
instrumento: Piano
Localização: New Smyrna Beach, Florida
Contato:

Re: Latência no EWIUSB

#10 Mensagem por alex » 04 Jun 2011 02:18

Alexandre, sua interface é o que? Firewire?
O ewi usb só pode ser plugado a um computador, que irá gerar o som para sair em sua placa interna de som ou uma interface externa...


Abs,


Sax tenor Eagle com Otto Link Super tone master 5, Pianos Steinway e Rhodes Mark I 73, Sintetizadores Roland JP8080, Fanton G8 e Juno D LE, Juno 106, Kurzweil K2VX, Yamaha DX7S e Access Virus B

Avatar do usuário
heliocaetano
Mensagens: 193
Registrado em: 30 Mai 2008 16:21
Localização: Ouro Preto do Oeste-RO

Re: Latência no EWIUSB

#11 Mensagem por heliocaetano » 16 Out 2015 10:30

Eu tenho um e recomendo.

A latência pode ser amenizada com a instalação do plugin Asio4All
http://www.asio4all.com/


------o------

Responder Exibir tópico anteriorExibir próximo tópico

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante